Chrome and spacebar issues - Electrician Talk - Professional Electrical Contractors Forum
CLICK HERE AND JOIN OUR COMMUNITY TODAY, IT'S FREE!
Go Back   Electrician Talk - Professional Electrical Contractors Forum > Electrician Talk Community > Off Topic (Non Trade)


Like Tree4Likes
  • 1 Post By macmikeman
  • 1 Post By MikeFL
  • 1 Post By John Valdes
  • 1 Post By MechanicalDVR
Reply
 
Thread Tools Display Modes
Old 10-30-2016, 06:08 AM   #1
Moderator

 
Dennis Alwon's Avatar
 
Join Date: May 2009
Location: Chapel Hill, NC
Posts: 21,644
Rewards Points: 2,204
Default Chrome and spacebar issues

Anyone having issues with the spacebar not working. I am using win 10 and chrome. I have not had an issue here but twice I have had the issue at Mike Holt. I had to close chrome and re-open it and all was good.
Dennis Alwon is offline   Reply With Quote
Join Contractor Talk

Join the #1 Electrician Forum Today - It's Totally Free!

ElectricianTalk.com - Are you a Professional Electrical Contractor? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's the leading place for electricians to meet online. No homeowners asking DIY questions. Just fellow tradesmen who enjoy talking about their business, their trade, and anything else that comes up. No matter what your specialty is you'll find that ElectricianTalk.com is a great community to join. Best of all it's totally free!

Join ElectricianTalk.com - Click Here JOIN FOR FREE


Warning: The topics covered on this site include activities in which there exists the potential for serious injury or death. ElectricianTalk.com DOES NOT guarantee the accuracy or completeness of any information contained on this site. Always use proper safety precaution and reference reliable outside sources before attempting any construction or remodeling task!

Sponsored Links
Advertisement
 
Old 10-30-2016, 08:00 AM   #2
Old Grumpy Bastard
 
MechanicalDVR's Avatar
 
Join Date: Dec 2007
Location: "Old Dominion"
Posts: 60,732
Rewards Points: 23,888
Default

Quote:
Originally Posted by Dennis Alwon View Post
Anyone having issues with the spacebar not working. I am using win 10 and chrome. I have not had an issue here but twice I have had the issue at Mike Holt. I had to close chrome and re-open it and all was good.
I've been running win 10 on chrome for some time now and spend a good amount of time online, that is an issue I haven't had yet.
__________________
Warning:

I've been known to make snowflakes whine!
Posts may contain sarcasm and guttural humor!
MechanicalDVR is online now   Reply With Quote
Old 10-30-2016, 08:04 AM   #3
Hackenschmidt
 
splatz's Avatar
 
Join Date: May 2015
Location: Parts Unknown
Posts: 9,878
Rewards Points: 2,390
Default

If Chrome acts up on you, check your Extensions and make sure nothing snuck in there that you don't really want. There is a lot of junkware etc. that comes as a Chrome extension.
__________________
This too shall pass.
splatz is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-30-2016, 08:11 AM   #4
Moderator

 
Dennis Alwon's Avatar
 
Join Date: May 2009
Location: Chapel Hill, NC
Posts: 21,644
Rewards Points: 2,204
Default

It has only happened twice and it was on my surface pro. Someone at mike holt had the issue also
Dennis Alwon is offline   Reply With Quote
Old 10-30-2016, 08:14 AM   #5
Moderator

 
Dennis Alwon's Avatar
 
Join Date: May 2009
Location: Chapel Hill, NC
Posts: 21,644
Rewards Points: 2,204
Default

Quote:
Originally Posted by splatz View Post
If Chrome acts up on you, check your Extensions and make sure nothing snuck in there that you don't really want. There is a lot of junkware etc. that comes as a Chrome extension.
No issues in the extensions. I thought it was a chrome thing so I re-installed it but then it happened again this morning when I posted at Mike Holt.
Dennis Alwon is offline   Reply With Quote
Old 10-31-2016, 11:51 AM   #6
Administrator
 
admin's Avatar
 
Join Date: Jan 2010
Posts: 352
Rewards Points: 1,120
Default

Quote:
Originally Posted by Dennis Alwon View Post
No issues in the extensions. I thought it was a chrome thing so I re-installed it but then it happened again this morning when I posted at Mike Holt.
What actions did you take when you came across this? I am not able to replicate it in Chrome on a Windows 10 PC. I have tried when quoting, and basic replies.

Can you be specific on what method you used when you came across this?

Richard.
admin is offline   Reply With Quote
Old 10-31-2016, 11:53 AM   #7
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas Strong
Posts: 3,156
Rewards Points: 5,992
Default

Since the issue does not appear to be happening here in this forum, I am going to move this thread to our off topic forum so that it doesn't keep alerting our tech support.
__________________
"Show respect even to people who donít deserve it, not as
a reflection of their character, but as a reflection of yours."
Cricket is offline   Reply With Quote
Old 10-31-2016, 11:54 AM   #8
Moderator

 
Dennis Alwon's Avatar
 
Join Date: May 2009
Location: Chapel Hill, NC
Posts: 21,644
Rewards Points: 2,204
Default

Richard I have not had the issue here but a few members have had this issue at mike holt forum. When it happened to me I just closed chrome and re-opened it but it sounds like it may be more related to the other forum since no one here has experienced the issue.
Dennis Alwon is offline   Reply With Quote
Old 10-31-2016, 12:37 PM   #9
Senior Member
 
MikeFL's Avatar
 
Join Date: Apr 2016
Location: The Sunshine State
Posts: 5,973
Rewards Points: 840
Default

It does not happen on CT either. That's the only other PHP site I use.
__________________
Michael Gookin, President
GPS Timers

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(833) GPS-TIME
MikeFL is offline   Reply With Quote
Old 10-31-2016, 01:16 PM   #10
Senile Member
 
macmikeman's Avatar
 
Join Date: Jan 2007
Location: Honolulu
Posts: 29,137
Rewards Points: 20,649
Default

It's simple Dennis. Just don't go back to Mike Holt.
MechanicalDVR likes this.
__________________
Nationalize all foreign owned farmland now. Now.
macmikeman is online now   Reply With Quote
The Following 2 Users Say Thank You to macmikeman For This Useful Post:
Dennis Alwon (10-31-2016), MechanicalDVR (10-31-2016)
Old 10-31-2016, 07:55 PM   #11
Senior Member
 
MikeFL's Avatar
 
Join Date: Apr 2016
Location: The Sunshine State
Posts: 5,973
Rewards Points: 840
Default

noproblemshereeverythingisworkingjustfinebutthanks foraskingdennis!
chicken steve likes this.
__________________
Michael Gookin, President
GPS Timers

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(833) GPS-TIME
MikeFL is offline   Reply With Quote
Old 10-31-2016, 07:59 PM   #12
Old Grumpy Bastard
 
MechanicalDVR's Avatar
 
Join Date: Dec 2007
Location: "Old Dominion"
Posts: 60,732
Rewards Points: 23,888
Default

Yup, must be that new holtswurm virus!
__________________
Warning:

I've been known to make snowflakes whine!
Posts may contain sarcasm and guttural humor!
MechanicalDVR is online now   Reply With Quote
Old 11-02-2016, 02:30 PM   #13
Moderator
 
John Valdes's Avatar
 
Join Date: May 2007
Location: South Carolina
Posts: 16,092
Rewards Points: 890
Default

Sounds like its a Holt issue and not a Chrome issue.
I prefer Firefox anyway.
MechanicalDVR likes this.
John Valdes is offline   Reply With Quote
Old 11-02-2016, 02:43 PM   #14
Old Grumpy Bastard
 
MechanicalDVR's Avatar
 
Join Date: Dec 2007
Location: "Old Dominion"
Posts: 60,732
Rewards Points: 23,888
Default

Maybe unemployed Chinese or Russian hackers are messing with Holt's group cause they are bored.
John Valdes likes this.
__________________
Warning:

I've been known to make snowflakes whine!
Posts may contain sarcasm and guttural humor!
MechanicalDVR is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 11:56 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Our Pro Sites Network
ContractorTalk.com | DrywallTalk.com | HVACSite.com | PaintTalk.com | PlumbingZone.com | RoofingTalk.com