Electrician Talk - Professional Electrical Contractors Forum

Electrician Talk - Professional Electrical Contractors Forum (https://www.electriciantalk.com/)
-   Site Help and Suggestions (https://www.electriciantalk.com/f18/)
-   -   Pictures (https://www.electriciantalk.com/f18/pictures-269654/)

Journeyman2019 01-27-2019 10:23 PM

Pictures
 
My apologies to the moderators if this isn't the right place.

I understand I am new and can't post pictures. But why is every picture I try to see in the post say broken image? Is it because be I'm new or am I doing something wrong? Guess there could be a first time for everything. Lol.

Thanks,
Sam

MechanicalDVR 01-27-2019 10:49 PM

Make your post in the Site help forum.

Cricket 01-28-2019 10:08 AM

Quote:

Originally Posted by Journeyman2019 (Post 5153202)
My apologies to the moderators if this isn't the right place.

I understand I am new and can't post pictures. But why is every picture I try to see in the post say broken image? Is it because be I'm new or am I doing something wrong? Guess there could be a first time for everything. Lol.

Thanks,
Sam

When reporting forum issues, please include the following information.
  • What device are you using to access the site? Computer? Tablet? Phone?
  • Are you accessing the full site? Using Tapatalk or Mobile View?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?

Journeyman2019 01-28-2019 10:05 PM

I'm using a phone or tablet. Chrome browser viewing in Mobile form.

CoolWill 01-28-2019 10:21 PM

Many of the pictures from older threads are on Photobucket. Apparently that isn't supported here any more, so those images won't show up.

Cricket 01-29-2019 09:00 AM

Quote:

Originally Posted by Journeyman2019 (Post 5153798)
I'm using a phone or tablet. Chrome browser viewing in Mobile form.

Check your settings when the enhanced mobile view is open. (3 vertical dots near the top right) There should be an option as to viewing attachments or not. Put a checkmark in it.

Quote:

Originally Posted by CoolWill (Post 5153814)
Many of the pictures from older threads are on Photobucket. Apparently that isn't supported here any more, so those images won't show up.

https://www.electriciantalk.com/f18/...orking-215346/


All times are GMT -4. The time now is 05:37 AM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.