Pictures - Electrician Talk - Professional Electrical Contractors Forum
CLICK HERE AND JOIN OUR COMMUNITY TODAY, IT'S FREE!
Go Back   Electrician Talk - Professional Electrical Contractors Forum > Forum Support > Site Help and Suggestions


Reply
 
Thread Tools Display Modes
Old 01-27-2019, 10:23 PM   #1
Junior Member
 
Join Date: Jan 2019
Location: Wv
Posts: 8
Rewards Points: 4
Default Pictures

My apologies to the moderators if this isn't the right place.

I understand I am new and can't post pictures. But why is every picture I try to see in the post say broken image? Is it because be I'm new or am I doing something wrong? Guess there could be a first time for everything. Lol.

Thanks,
Sam
Journeyman2019 is offline   Reply With Quote
Join Contractor Talk

Join the #1 Electrician Forum Today - It's Totally Free!

ElectricianTalk.com - Are you a Professional Electrical Contractor? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's the leading place for electricians to meet online. No homeowners asking DIY questions. Just fellow tradesmen who enjoy talking about their business, their trade, and anything else that comes up. No matter what your specialty is you'll find that ElectricianTalk.com is a great community to join. Best of all it's totally free!

Join ElectricianTalk.com - Click Here JOIN FOR FREE


Warning: The topics covered on this site include activities in which there exists the potential for serious injury or death. ElectricianTalk.com DOES NOT guarantee the accuracy or completeness of any information contained on this site. Always use proper safety precaution and reference reliable outside sources before attempting any construction or remodeling task!

Sponsored Links
Advertisement
 
Old 01-27-2019, 10:49 PM   #2
Old Grumpy Bastard
 
MechanicalDVR's Avatar
 
Join Date: Dec 2007
Location: "Old Dominion"
Posts: 57,457
Rewards Points: 17,124
Default

Make your post in the Site help forum.
__________________
I'm as Christian as possible in the times we live in.

Always just a stallion in a china shop
MechanicalDVR is online now   Reply With Quote
Old 01-28-2019, 10:08 AM   #3
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 3,053
Rewards Points: 5,824
Default

Quote:
Originally Posted by Journeyman2019 View Post
My apologies to the moderators if this isn't the right place.

I understand I am new and can't post pictures. But why is every picture I try to see in the post say broken image? Is it because be I'm new or am I doing something wrong? Guess there could be a first time for everything. Lol.

Thanks,
Sam
When reporting forum issues, please include the following information.
  • What device are you using to access the site? Computer? Tablet? Phone?
  • Are you accessing the full site? Using Tapatalk or Mobile View?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?
__________________
"Show respect even to people who donít deserve it, not as
a reflection of their character, but as a reflection of yours."
Cricket is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-28-2019, 10:05 PM   #4
Junior Member
 
Join Date: Jan 2019
Location: Wv
Posts: 8
Rewards Points: 4
Default

I'm using a phone or tablet. Chrome browser viewing in Mobile form.
Journeyman2019 is offline   Reply With Quote
Old 01-28-2019, 10:21 PM   #5
Senior Member
 
CoolWill's Avatar
 
Join Date: Jan 2019
Location: SC
Posts: 1,212
Rewards Points: 2,454
Default

Many of the pictures from older threads are on Photobucket. Apparently that isn't supported here any more, so those images won't show up.
CoolWill is offline   Reply With Quote
Old 01-29-2019, 09:00 AM   #6
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas
Posts: 3,053
Rewards Points: 5,824
Default

Quote:
Originally Posted by Journeyman2019 View Post
I'm using a phone or tablet. Chrome browser viewing in Mobile form.
Check your settings when the enhanced mobile view is open. (3 vertical dots near the top right) There should be an option as to viewing attachments or not. Put a checkmark in it.

Quote:
Originally Posted by CoolWill View Post
Many of the pictures from older threads are on Photobucket. Apparently that isn't supported here any more, so those images won't show up.
https://www.electriciantalk.com/f18/...orking-215346/
__________________
"Show respect even to people who donít deserve it, not as
a reflection of their character, but as a reflection of yours."
Cricket is offline   Reply With Quote
Reply


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post pictures of your shop setup! Drsparky14 General Electrical Discussion 25 11-17-2018 03:53 PM
Too tired after ten hours on site to post the pictures right now macmikeman General Electrical Discussion 25 09-14-2018 10:20 AM
Post pictures of Lotus style lights installed HackWork Lighting Design 3 01-18-2017 06:28 AM
Pictures of your work TRurak General Electrical Discussion 237 07-13-2016 05:05 PM


All times are GMT -4. The time now is 02:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Our Pro Sites Network
ContractorTalk.com | DrywallTalk.com | HVACSite.com | PaintTalk.com | PlumbingZone.com | RoofingTalk.com