Slow again and message.. - Page 8 - Electrician Talk - Professional Electrical Contractors Forum
CLICK HERE AND JOIN OUR COMMUNITY TODAY, IT'S FREE!
Go Back   Electrician Talk - Professional Electrical Contractors Forum > Forum Support > Site Help and Suggestions


Like Tree38Likes
Reply
 
Thread Tools Display Modes
Old 12-02-2018, 09:17 PM   #141
animal lover /rat bastard
 
wildleg's Avatar
 
Join Date: Apr 2009
Location: somewhere in FL
Posts: 13,547
Rewards Points: 1,038
Default

seems to be another issue whereby some members cannot see pics posted from links to other members' picture albums.

here's a link to the thread where it just happened to me: (please note post #2 has a badly formed link, but that isn't the issue)

https://www.electriciantalk.com/f137...2/#post5118904
MikeFL likes this.
__________________
this message was sent from a dental floss farm using ZappaTalk and a pair of zirconium encrusted tweasers
wildleg is offline   Reply With Quote
The Following User Says Thank You to wildleg For This Useful Post:
MikeFL (12-02-2018)
Join Contractor Talk

Join the #1 Electrician Forum Today - It's Totally Free!

ElectricianTalk.com - Are you a Professional Electrical Contractor? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's the leading place for electricians to meet online. No homeowners asking DIY questions. Just fellow tradesmen who enjoy talking about their business, their trade, and anything else that comes up. No matter what your specialty is you'll find that ElectricianTalk.com is a great community to join. Best of all it's totally free!

Join ElectricianTalk.com - Click Here JOIN FOR FREE


Warning: The topics covered on this site include activities in which there exists the potential for serious injury or death. ElectricianTalk.com DOES NOT guarantee the accuracy or completeness of any information contained on this site. Always use proper safety precaution and reference reliable outside sources before attempting any construction or remodeling task!

Sponsored Links
Advertisement
 
Old 12-03-2018, 08:45 AM   #142
Administrator
 
Cricket's Avatar
 
Join Date: Jan 2014
Location: Texas Strong
Posts: 3,126
Rewards Points: 5,930
Default

I would need more information for those not seeing them.
  • What device are you using to access the site? Computer? Tablet? Phone?
  • Are you accessing the full site? Using Tapatalk or Mobile View?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?

I would also need to know your album settings if they are public or friends only.
__________________
"Show respect even to people who donít deserve it, not as
a reflection of their character, but as a reflection of yours."
Cricket is online now   Reply With Quote
Old 12-03-2018, 09:08 AM   #143
Hackenschmidt
 
splatz's Avatar
 
Join Date: May 2015
Location: Parts Unknown
Posts: 8,499
Rewards Points: 4,396
Default

I couldn't see them on Chromebook. I did not clear cookies / cache etc.
__________________
Everything Should Be Made as Simple as Possible, But Not Simpler
splatz is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-03-2018, 09:22 AM   #144
Senior Member
 
MikeFL's Avatar
 
Join Date: Apr 2016
Location: The Sunshine State
Posts: 5,448
Rewards Points: 2,992
Default

Quote:
Originally Posted by Cricket View Post
I would need more information for those not seeing them.
  • What device are you using to access the site? Computer? Tablet? Phone?
  • Are you accessing the full site? Using Tapatalk or Mobile View?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?

I would also need to know your album settings if they are public or friends only.

Desktop
Full Site
Win7 x64
Firefox
No. I like my cookies. Got milk?
__________________
Michael Gookin, President
GPS Timers

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(833) GPS-TIME
MikeFL is online now   Reply With Quote
Old 12-03-2018, 09:24 AM   #145
Senior Member
 
MikeFL's Avatar
 
Join Date: Apr 2016
Location: The Sunshine State
Posts: 5,448
Rewards Points: 2,992
Default

And I just logged in with Chrome
Same thing - can't see.
__________________
Michael Gookin, President
GPS Timers

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(833) GPS-TIME
MikeFL is online now   Reply With Quote
Old 12-03-2018, 12:43 PM   #146
Moderator
 
John Valdes's Avatar
 
Join Date: May 2007
Location: South Carolina
Posts: 15,619
Rewards Points: 2,844
Default

Firefox here. win10 and can see all of them.
John Valdes is offline   Reply With Quote
Old 12-03-2018, 12:46 PM   #147
Senior Member
 
Bird dog's Avatar
 
Join Date: Oct 2015
Location: South East US
Posts: 5,088
Rewards Points: 1,944
Default

Quote:
Originally Posted by John Valdes View Post
Firefox here. win10 and can see all of them.
Do you have Adblock plus or MacAfee LiveSafe?
__________________
Popcorn munching forum observer
"The supreme art of war is to subdue the enemy without fighting." Sun Tzu
Bird dog is offline   Reply With Quote
Old 12-03-2018, 01:12 PM   #148
Senior Member
 
MikeFL's Avatar
 
Join Date: Apr 2016
Location: The Sunshine State
Posts: 5,448
Rewards Points: 2,992
Default

I know you asked John but I have AdBlock Plus on Firefox.
Good question.
__________________
Michael Gookin, President
GPS Timers

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(833) GPS-TIME
MikeFL is online now   Reply With Quote
Old 12-03-2018, 01:14 PM   #149
Senior Member
 
MikeFL's Avatar
 
Join Date: Apr 2016
Location: The Sunshine State
Posts: 5,448
Rewards Points: 2,992
Default

And now I just whitelisted this website, refreshed and clicked the link for the thread in question. I can see all the ads but can't see the image the OP posted.
Attached Thumbnails
Slow again and message..-no-image.jpg  

__________________
Michael Gookin, President
GPS Timers

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(833) GPS-TIME
MikeFL is online now   Reply With Quote
Old 12-04-2018, 11:14 AM   #150
Administrator
 
admin's Avatar
 
Join Date: Jan 2010
Posts: 329
Rewards Points: 1,074
Default

Quote:
Originally Posted by MikeFL View Post
And now I just whitelisted this website, refreshed and clicked the link for the thread in question. I can see all the ads but can't see the image the OP posted.
what extensions are you using?

Lee
admin is offline   Reply With Quote
Old 12-04-2018, 11:38 AM   #151
Moderator
 
John Valdes's Avatar
 
Join Date: May 2007
Location: South Carolina
Posts: 15,619
Rewards Points: 2,844
Default

Quote:
Originally Posted by Bird dog View Post
Do you have Adblock plus or MacAfee LiveSafe?
Quote:
Originally Posted by MikeFL View Post
I know you asked John but I have AdBlock Plus on Firefox.
Good question.
I also have AdBlock Plus and Firefox.
I have no McAfee. I use stock win defender and Malwarebytes.
John Valdes is offline   Reply With Quote
The Following User Says Thank You to John Valdes For This Useful Post:
Bird dog (12-04-2018)
Old 12-04-2018, 12:07 PM   #152
Senior Member
 
MikeFL's Avatar
 
Join Date: Apr 2016
Location: The Sunshine State
Posts: 5,448
Rewards Points: 2,992
Default

Quote:
Originally Posted by admin View Post
what extensions are you using?

Lee

I have adblock plus and facebook container as the only 2 extensions on this machine. I disabled both and still can't see those images after reloading.


Note: I also tried with another browser and can't see them either.
__________________
Michael Gookin, President
GPS Timers

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(833) GPS-TIME
MikeFL is online now   Reply With Quote
Old 12-04-2018, 01:25 PM   #153
Moderator
 
John Valdes's Avatar
 
Join Date: May 2007
Location: South Carolina
Posts: 15,619
Rewards Points: 2,844
Default

Mike, Have you checked your "Thread Display Option" in your control panel?
Make sure "Show Images" is checked.
John Valdes is offline   Reply With Quote
Old 12-04-2018, 01:50 PM   #154
Senior Member
 
MikeFL's Avatar
 
Join Date: Apr 2016
Location: The Sunshine State
Posts: 5,448
Rewards Points: 2,992
Default

Quote:
Originally Posted by John Valdes View Post
Mike, Have you checked your "Thread Display Option" in your control panel?
Make sure "Show Images" is checked.

it's checked.
__________________
Michael Gookin, President
GPS Timers

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(833) GPS-TIME
MikeFL is online now   Reply With Quote
Old 12-05-2018, 10:52 AM   #155
Administrator
 
admin's Avatar
 
Join Date: Jan 2010
Posts: 329
Rewards Points: 1,074
Default

As per your previous responses, you didnt state you cleared your cache and cookies?

Can you clear them to test?

- JB
admin is offline   Reply With Quote
Old 12-05-2018, 12:30 PM   #156
Senior Member
 
MikeFL's Avatar
 
Join Date: Apr 2016
Location: The Sunshine State
Posts: 5,448
Rewards Points: 2,992
Default

Quote:
Originally Posted by admin View Post
As per your previous responses, you didnt state you cleared your cache and cookies?

Can you clear them to test?

- JB

Sorry but if I do that then it means more work for me as I try to get back into everything I do throughout my work day. This is my business desktop.


FYI: I'm not the only one who can't see those images and I'm not the one who made the note on this thread about that thread. I'm fine not being able to view them. I only contributed to this thread on that subject because I thought that might help you diagnose the problem.



Do you have a Win7 machine with Firefox on it to test with?
readydave8 and Bird dog like this.
__________________
Michael Gookin, President
GPS Timers

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

(833) GPS-TIME
MikeFL is online now   Reply With Quote
Old 12-06-2018, 10:24 AM   #157
Administrator
 
admin's Avatar
 
Join Date: Jan 2010
Posts: 329
Rewards Points: 1,074
Default

Hello,

Refer to this link here:https://pearsonnacommunity.force.com...-1408394589290

Depending on which browser, give this a test and let me know if the images appear.

Ed
admin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 09:24 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Our Pro Sites Network
ContractorTalk.com | DrywallTalk.com | HVACSite.com | PaintTalk.com | PlumbingZone.com | RoofingTalk.com