Text encoding issue? - Electrician Talk - Professional Electrical Contractors Forum
CLICK HERE AND JOIN OUR COMMUNITY TODAY, IT'S FREE!
Go Back   Electrician Talk - Professional Electrical Contractors Forum > Forum Support > Site Help and Suggestions


Reply
 
Thread Tools Display Modes
Old 02-07-2020, 08:06 PM   #1
Member
 
Bleddyn's Avatar
 
Join Date: Aug 2018
Location: Niagara Falls, ON
Posts: 48
Rewards Points: 48
Default Text encoding issue?

I’ve been noticing this issue for a while, but have not seen anyone mentioning it... When reading this forum, the vast majority of apostrophes / single quotation marks appear as a string of other character (Unicode, perhaps?).

The weird thing is its not all of those punctuation marks. Some appear normally. But about 90% of them appear wrong.

Not sure if I can attach a screen shot of an example, but I will try.

Any thoughts?

(BTW I am usually on either an iPhone, or a Mac - using Safari)
Attached Thumbnails
Text encoding issue?-b6ec3b5e-0f33-4c93-b419-41f64cd2bdbc_1581123968347.jpeg  
Bleddyn is online now   Reply With Quote
Join Contractor Talk

Join the #1 Electrician Forum Today - It's Totally Free!

ElectricianTalk.com - Are you a Professional Electrical Contractor? If so we invite you to join our community and see what it has to offer. Our site is specifically designed for you and it's the leading place for electricians to meet online. No homeowners asking DIY questions. Just fellow tradesmen who enjoy talking about their business, their trade, and anything else that comes up. No matter what your specialty is you'll find that ElectricianTalk.com is a great community to join. Best of all it's totally free!

Join ElectricianTalk.com - Click Here JOIN FOR FREE


Warning: The topics covered on this site include activities in which there exists the potential for serious injury or death. ElectricianTalk.com DOES NOT guarantee the accuracy or completeness of any information contained on this site. Always use proper safety precaution and reference reliable outside sources before attempting any construction or remodeling task!

Sponsored Links
Advertisement
 
Old 02-08-2020, 02:45 AM   #2
Senior Member
 
Join Date: Dec 2010
Location: So.Cal.
Posts: 3,907
Rewards Points: 7,757
Default

The only thought that comes to mind is, why would you support Apple and their "no right to repair" policy?
__________________
-------------------------------
~ She thinks I'm crazy, but I'm just growing old~
joebanana is online now   Reply With Quote
Old 02-08-2020, 02:56 AM   #3
Senile Member
 
macmikeman's Avatar
 
Join Date: Jan 2007
Location: Honolulu
Posts: 28,355
Rewards Points: 19,079
Default

...............................................lol ................
__________________
If you start feeling the effects of a possible Corona infection, do not take Ibuprofen (ADVIL) to relieve pain, it increases the ability of the virus to replicate itself.
macmikeman is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-10-2020, 11:50 AM   #4
Administrator
 
admin's Avatar
 
Join Date: Jan 2010
Posts: 351
Rewards Points: 1,118
Default

Can you post a link to a page where you see this>

' " " '

Put those above as a test, to see if it's all of those that change for you, or just some posts

Kevin
admin is offline   Reply With Quote
Old 02-10-2020, 12:10 PM   #5
Member
 
Bleddyn's Avatar
 
Join Date: Aug 2018
Location: Niagara Falls, ON
Posts: 48
Rewards Points: 48
Default

The punctuation marks in your post appears just fine Kevin.

From what I can tell, it may be dependant on who is posting (some peoples posts always appear with the jumbled text - others always appear fine).

Here’s an example of a thread that contains a lot of the jumbled text: https://www.electriciantalk.com/#/topics/278584
Bleddyn is online now   Reply With Quote
Old 02-10-2020, 12:11 PM   #6
Member
 
Bleddyn's Avatar
 
Join Date: Aug 2018
Location: Niagara Falls, ON
Posts: 48
Rewards Points: 48
Default

And this is how it appears to me:
Attached Thumbnails
Text encoding issue?-298dc169-bf16-47bf-96cb-31e05ea13bcb_1581354667321.png  
Bleddyn is online now   Reply With Quote
Old 02-12-2020, 03:39 PM   #7
Administrator
 
admin's Avatar
 
Join Date: Jan 2010
Posts: 351
Rewards Points: 1,118
Default

Seems to be unque to iphones. Was able to recreate with one using chrome, but not with using and android or a pc.

If you exit out of the Enhanced Mobile View, back to the desktop view, do the characters change?

Going to message that user and find out what sort of device he is using

Kevin
admin is offline   Reply With Quote
Old 02-12-2020, 03:57 PM   #8
Moderator

 
Dennis Alwon's Avatar
 
Join Date: May 2009
Location: Chapel Hill, NC
Posts: 21,542
Rewards Points: 2,010
Default

Does this only happen from posts made by other iphone users. The reason I ask is because the one you displayed was posted by an iphone
__________________
They say I shot a man named Gray and took his wife to Italy
She inherited a million bucks and when she died it came to me
I can't help it if I'm lucky
Dennis Alwon is offline   Reply With Quote
Old 02-13-2020, 07:04 PM   #9
Administrator
 
admin's Avatar
 
Join Date: Jan 2010
Posts: 351
Rewards Points: 1,118
Default

I just got that confirmed by the user too, so that seems to be the case. He was on a iphone 7. What about you? And what version of ios do you have?

Kevin
admin is offline   Reply With Quote
Old 02-13-2020, 07:10 PM   #10
Member
 
Bleddyn's Avatar
 
Join Date: Aug 2018
Location: Niagara Falls, ON
Posts: 48
Rewards Points: 48
Default

I am also (usually) reading / posting from an iPhone 7, running iOS 13.3.1.

Just tried disabling the ‘enhanced reader view’; and that seems to have worked. Not seeing the jumbled text strings now (although otherwise not nearly as easy to read from a mobile device).

So probably something specific to mobile iOS devices then... ?
Bleddyn is online now   Reply With Quote
Old 02-13-2020, 07:22 PM   #11
Moderator

 
Dennis Alwon's Avatar
 
Join Date: May 2009
Location: Chapel Hill, NC
Posts: 21,542
Rewards Points: 2,010
Default

Those posts look messed up on my Android phone also
__________________
They say I shot a man named Gray and took his wife to Italy
She inherited a million bucks and when she died it came to me
I can't help it if I'm lucky
Dennis Alwon is offline   Reply With Quote
Old 02-14-2020, 01:50 PM   #12
Administrator
 
admin's Avatar
 
Join Date: Jan 2010
Posts: 351
Rewards Points: 1,118
Default

Quote:
Originally Posted by Dennis Alwon View Post
Those posts look messed up on my Android phone also
Ya? Not on mine. What browser do you use on your phone?

Kevin
admin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:12 PM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Search Engine Optimization by vBSEO 3.6.1
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
Our Pro Sites Network
ContractorTalk.com | DrywallTalk.com | HVACSite.com | PaintTalk.com | PlumbingZone.com | RoofingTalk.com