Electrician Talk banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I am currently troubleshooting why a roof top air make up is not running at all. I believe I am just missing a simple component somewhere. There is a NC contact that requires 120 inside the make up air. It is not getting the required 120 and I have change led out all micro switches inside the Ansul system. Which did absolutely nothing for me. What am I missing in between? I basic **** off switch somewhere possibly?
 

·
Registered
Joined
·
707 Posts
Do you have a control box for the make up air unit? Check power at the control box
Is it a 3 phase unit? Do you have all 3 phases?

Sounds like the contactor for the unit is not pulling in. Check the transformer in the unit.
 

·
Registered
Joined
·
421 Posts
I had a heater on a make up contactor trip during a thunderstorm once, a newer hood has a control cabinet on the end with contactors. Might check to see if a shunt trip breaker has tripped.
 

·
Registered
Joined
·
2,536 Posts
Check the following.
A) gas solenoid valve....some not all are powered open only when exhaust air is on.

B) fire alarm contacts. Are they wired in series with any type of control relay. ?

C) do you have power to both the supply air and exhaust fan? At the control panel. There should be 2 contactors inside the unit.
 

·
Registered
Joined
·
5,971 Posts
I doubt its the shunt trip that would likely shut off everything under the hood.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #10
It was a micro switch being back fed so I wasn't getting any voltage out of normal open on the switch. Took off the 120 going to the normal closed and got the proper 120 I needed out of normal open
 
1 - 10 of 10 Posts
Top