Electrician Talk banner

Elevator breaker intermittently tripping.

1638 29
I've got a senior citizen 4 story condo complex that I do service work for, with an elevator that has been causing me troubles for the past year.

6pm on Thanksgiving (Canada) 2021 I received an emergency call that the elevator at this building had stopped working. I was closer than the elevator guy, so I went there to see if I could get them out. I found that the breaker feeding the elevator had tripped. Everything checked out, so I reset the breaker and all was well. I could not find anything that would cause the breaker to trip nor could I replicate the issue, and I assumed that the breaker itself might be the problem. I didn't have a replacement (NA Stabloc 3P 100A), but I did have two 2P 125's that I made work for the weekend until I could get a replacement.

No new replacements were available, but I did find one that was used and in good condition. I installed that 'new' breaker and it's been working without fail until yesterday when I received another call that the breaker had tripped on six different occasions over the previous 2 days.

This time I was able to replicate the issue. I would run the elevator to the top floor twice in quick succession. The second time, just as the elevator would near the 4th floor, the breaker would trip. I repeated the test and got the same results.

I checked every wiring connection in the elevator control box, disconnect, and panel. I meggered the motor and the wiring and found no issues. I IR scanned the breaker, contactors, and disconnect for hot spots and saw nothing abnormal. The panel bus shows no signs of overheating or arcing.

I hooked up the power meter and ran the elevator a few times to see if anything would show up there. The voltages are consistent (212V idle, 210V under load), and the current values are close as well. There's a short inrush spike at startup (131A) which settles to 64A for the first 2 floors. It drops to 58A at about the 3rd floor, and stays there until it reaches the top. On the second run everything is identical, except that the breaker trips right before the elevator reaches the top (58A). No spike in current or dip in voltage. The breaker stays cool to the touch, and the IR doesn't show any abnormal heat either.

Not sure what else to tell them other than I need to find another breaker. I swapped out the 100A for the jury rigged 125's again and ran the elevator 4 times up and down without fail.

Any other ideas?
1 - 2 of 2 Posts

· Senile Member
I make all the electrons line up for their Flu shots
Joined
·
36,858 Posts
It has happened to me, called about elevator tripping constantly at a building I was always getting calls from. I told the maintenance manager us civilians are not supposed to be working in the elevator machine room (unless requested by elevator company) , but it was Friday afternoon and the elevator guys were all gone home. So I came- I changed out the breaker and that solved the problem, it hasn't happened again for better than a year now.
 

· Senile Member
I make all the electrons line up for their Flu shots
Joined
·
36,858 Posts
This thread makes me think about something. Ok, we have heavy monitoring of Elevators in North America, but elsewhere's are new big cities with tall high-rise buildings stretching out to the sky. Even in chithole countries that I won't name but you know them if I did say. How often are there "accidents" with those elevators? How do they regulate in 3rd world places with a modern spot?
 
1 - 2 of 2 Posts
Top