Electrician Talk banner
1 - 11 of 11 Posts

·
felonious smile.
Joined
·
15,934 Posts
Discussion Starter · #1 ·
New house 300 amp underground service, just installed all the slab and underground conduits today.
My question is , the HO is supplying a 20 kw Generac and two ATS, the ATS comes with a 200 amp breaker.
I know for a while they used Murray main breakers. I need to either swap out the mains to 150s or install 150 amp MB panels and 2/0 cu .
Does anyone know the brand main breakers used in Generac 200 amp ATSs?
I prefer main lug panels.
 

·
Premium Member
Licensed Electrical Contractor
Joined
·
11,794 Posts
Just curious as to why you'd waste time, money and effort on a 300A service when a 320/400A is almost the same price?
 

·
Scotchkote Installer
Joined
·
30,665 Posts
Just curious as to why you'd waste time, money and effort on a 300A service when a 320/400A is almost the same price?
A 400a service here needs a CT cabinet type meter pan.. LIPA wont allow it any other way...
 

·
felonious smile.
Joined
·
15,934 Posts
Discussion Starter · #10 ·
Just curious as to why you'd waste time, money and effort on a 300A service when a 320/400A is almost the same price?
LIPA does not allow 400 amps from a 320 pan, they require a 400 trans s cabinet. The house could have gotten away with a 200 amp but bcause I know the HO and wired his former home, I expect an IG pool, hot tub, and many more things to be added down the line.
 

·
felonious smile.
Joined
·
15,934 Posts
Discussion Starter · #11 ·
Doc.. not sure if you know this.. but when you have (2) ATS.. you need to jump wires 23.. 194.. and 0 from main ATS to slave unit...
Thank you B, I did forget that. The last time I did twin units was in 05'.
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top