Electrician Talk banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Has anyone come across a problem with 7 or more LED light on and the remote for the garage door does not work as a Hz generated by the LED's creates a dead zone for the door openers. i have tried 2 different brands of LED's in a house and find the detached garage door opener 60 feet away and the other openers in the area do not work when the LED's are on.
Has anyone found a fix for this as I have 38 LED's installed at one job!!
 

·
Registered
Joined
·
1,083 Posts
Big Guy said:
Has anyone come across a problem with 7 or more LED light on and the remote for the garage door does not work as a Hz generated by the LED's creates a dead zone for the door openers. i have tried 2 different brands of LED's in a house and find the detached garage door opener 60 feet away and the other openers in the area do not work when the LED's are on.
Has anyone found a fix for this as I have 38 LED's installed at one job!!
I'm sorry, I've never heard of such a thing. How did you come to this conclusion?
 

·
Registered
Joined
·
3 Posts
I have looked into this also, and have found that LED lights turn off and on about 30 times a second and produce a Hz of 30 to 300 megahertz. craftsman, Liftmaster door openers are in the 250 to 350 megahertz range.
LED brands CREE, TCP, Philips, Commercial Electric, say nothing about a problem on the web sites. Standard says that It's lights may interfere with other products.
I have found that when 7 LED light are on that are close to each other as in Kitchen pot lights a field is generated that reaches more than 100ft. radius. I have contacted craftsman door openers and they know about the problem and have no solution for it yet.
 

·
Registered
Joined
·
26 Posts
Yup. Had a very similar problem on a job a few months back with some Progress Lighting LED's. When the kitchen lights, or sofft can lights were on, the remote for the LiftMaster garage doors would not operate. Had to switch a total of 40 (all) LED's out to prevent any chance of it happening again. A very tough story to explain to a HO. But I ended up using HALO LED'S from HD and everything works fine now.
 

·
Registered
Joined
·
3 Posts
Went to HD and picked up some LED's to try and you are right the problem is gone ........ Just not happy with the $50.00 price per LED but it did fix the problem!!! So thanks again to Southernelectric30:thumbsup:
 

·
Premium Member
Joined
·
19,760 Posts
Has anyone come across a problem with 7 or more LED light on and the remote for the garage door does not work as a Hz generated by the LED's creates a dead zone for the door openers. i have tried 2 different brands of LED's in a house and find the detached garage door opener 60 feet away and the other openers in the area do not work when the LED's are on.
Has anyone found a fix for this as I have 38 LED's installed at one job!!
Install one regular lamp in the circuit and check back with us in the morning.
This seems to solve 1/2 the LED lamp problems I find.
 
1 - 7 of 7 Posts
Top