Electrician Talk banner
1 - 2 of 2 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 ·
Hey All,

I was wondering if I could ask for your electrical expertise for an issue we are having on an LED retrofit.

We have about 50 pole lights in a hospital parking lot in Washington DC that went from 250W HID to 80W LED retrofit bulbs (external LED driver).

The issue now is an intermittent flickering randomly on a few of these fixtures when you initially turn them on. If you turn the circuits off and back on, it stops. They aren't the same fixtures every night either, they change randomly and then the previous flickering ones from the night before will work fine. There are two separate parking lots with different circuits, panels, etc. being used.

We have never seen this before and it is quite perplexing. We've replaced 10 out of the 50 already and they have the same issue. The customer said it also seems to happen moreso when it's colder out.

Does anyone have an idea of what this could be or how do go about troubleshooting it? It's quite weird. Thank you for any help on this!

-Erin
 

·
Registered
Joined
·
3,871 Posts
Hey All,

I was wondering if I could ask for your electrical expertise for an issue we are having on an LED retrofit.

We have about 50 pole lights in a hospital parking lot in Washington DC that went from 250W HID to 80W LED retrofit bulbs (external LED driver).

The issue now is an intermittent flickering randomly on a few of these fixtures when you initially turn them on. If you turn the circuits off and back on, it stops. They aren't the same fixtures every night either, they change randomly and then the previous flickering ones from the night before will work fine. There are two separate parking lots with different circuits, panels, etc. being used.

We have never seen this before and it is quite perplexing. We've replaced 10 out of the 50 already and they have the same issue. The customer said it also seems to happen moreso when it's colder out.

Does anyone have an idea of what this could be or how do go about troubleshooting it? It's quite weird. Thank you for any help on this!

-Erin

Sounds like a cold solder joint either in the bulb, or the driver.

Post pics of the retrofit kit, and how it is installed.
 
1 - 2 of 2 Posts
Top