Electrician Talk banner
1 - 12 of 12 Posts

·
Registered
Electrician
Joined
·
4,482 Posts
Discussion Starter · #1 ·
Found this on an inspection I did for a customer that had just purchased this property. What you see is a feed from the house to a garage at least 1000' away.



Starts out good, here...



Still ok...



Wait, what's this?...



And this?...



Gettin worse! Running across creek unprotected/unsupported



Even worse, flying splice right on top of the ground!:eek:



They ran #10 UF from the house. The disconnect at the house had a 30A breaker with no GFCI protection. They only ran 10-2 and landed it in a MLO panel in the garage. No disconnect at the garage. They just jumpered the lugs so that both legs of the panel could be used.
In the garage they had lights, several receptacles, a garage door opener, and a window air conditioner.:whistling2:

Given the distance, up/down a hill, through the woods and across a creek, I recommended they contact the POCO to see if they would allow a separate metered service at the garage.
 

·
Registered
Electrician
Joined
·
4,482 Posts
Discussion Starter · #8 ·
Sorry, couldn't resist that.
I was referring to the feed started out from a disconnect in conduit, then went awry after that.
To list/show all the violations/crappy installs that I found there, I would have needed a full length movie or a book thick as the code book!:)

Apparently he didn't use the "ole trusty" home inspector before buying this place. The HI would have been lost past the "double tapped" breakers they always cite!:laughing:
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top