Electrician Talk banner
1 - 9 of 9 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi,

I am missing something. I have a powerflex 70 with remote HIM which is currently being used to start and stop a pump. I want to control the drive using 2-wire control with a jog reverse. The wiring has been completed as in the manual with the necessary parameters being changed. But here's the problem, I want to use the HIM to give the speed reference. When the buttons are pressed I can see the dissection change, but no speed output in either direction. Is it possible to have 2 wire control and HIM for speed? Or do I need to connect a pot?

Thanks all

C
 

·
Registered
Joined
·
2,956 Posts
How is your 2 wire control set-up? What DI are you using? What is it's setting (361-366)? What is 190 set at?

Did you set Parameter 90 to 22 for DPI Port 5 (for the HMI)? Do you have minimum and maximum speeds set at parameters 81 and 82? 454 is the reverse speed limit...
 

·
Registered
Joined
·
3,450 Posts
Is the light on the front of the drive blinking green? Does it turn solid green when you give it a run command?
 

·
Registered
Joined
·
56 Posts
All of our powerflex drives in the plant defualt to 0 htz when we set them to a HIM. After pushing the start button did you try to adjust the speed reference?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #5 ·
Thanks all.

The drive has been wired and configured in conjunction with the 2 Wire-Run FWD REV-Jog FWD REV set-up from http://www.ab.com/support/abdrives/powerflex70/wiringall.html except I didn't wire any inputs to reverse or jog forward (don't need them). I didn't adjust parameter 454 all all. I did try and adjust the speed following pressing the start button but got nothing. Like I say, you can see the direction change when pressing the run forward or jog reverse, but the drive never says anything other the 'stopped' on the hmi. I haven't tried selecting dpi port 5 for the hmi, it was configured for dpi port 2 as that's the port the hmi is connected to? Will the blinking LEDs on the front of the drive tell me anything that the hmi won't? Ie if the drive does go into run will it not just saying 'running' on the hmi?

Thanks again 👶

Chris
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
Oh, by the way the run command is the internal 24vdc run through a relay, and the jog reverse is the 24v run straight through a NO push button
 

·
Registered
Joined
·
438 Posts
DPI 5 is usually the port for the network adapter for network control via plc. 20-comm-e or 20-comm-d for example.

The him is usually on DPI 1, unless you mean there is a local him already on 1 in addition to the remote him. At any rate it should just be a matter of selecting the right reference source.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #9 ·
It's on dp2 because it's connected to the dp2 port on the bottom of the drive. Does it have to be set up for auto manual?
 
1 - 9 of 9 Posts
Top