Electrician Talk banner
1 - 4 of 4 Posts

·
Registered
Joined
·
988 Posts
Discussion Starter · #1 ·
Ok, here's the issue. We're installing new 4 lite t5 fixtures with a one lamp em ballast and also installing 1 lite t5 em only fixtures, 277 volt. We're having an issue with the em bulb burning purple after being on for less than 10 minutes after power is dropped. Doesn't happen on every fixture. Been going back and forth with manufacture (coronet) they are having us try different fixes. There's 2 purple wires that they want tied together and we still have same problem after doing so. We've swapped bulbs with bulbs that have been running for over 2 weeks. We've also changed the em ballast and still have the same problem. Anyone come across this before.
 

·
animal lover /rat bastard
Joined
·
13,543 Posts
... Doesn't happen on every fixture......

this part of your statement stood out to me like a big red flag.

If it doesn't happen on every fixture, how is it a wiring issue ? (other than factory miswiring that is). Send the faulty units back, complete, or threaten the manufacturer to repair themselves in place. We had a lighting manufacturer pay us to repair their faulty factory miswired fixtures on a box store a few years back.
 

·
Registered
Joined
·
988 Posts
Discussion Starter · #3 ·
wildleg said:
this part of your statement stood out to me like a big red flag.

If it doesn't happen on every fixture, how is it a wiring issue ? (other than factory miswiring that is). Send the faulty units back, complete, or threaten the manufacturer to repair themselves in place. We had a lighting manufacturer pay us to repair their faulty factory miswired fixtures on a box store a few years back.
There not miswired. Every fixture I've changed a ballast on has been wired the same. The issue with the purple wires was even with them not connected not every fixture was messed up. The paper work that came with the ballast says to not connect them for the bulb were using ( 54w t5). The yesterday my boss gets an email from the ballast manufacture with identical printed instructions but these ones tell us to connect the purple wires for our bulbs. Definitely strange.
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top